La aplicación de mensajería instantánea, Telegram, entró desde hace unos meses a la competencia formal en el mercado de plataformas de comunicación donde domina WhatsApp.

Esto la obliga a añadir funciones y por lo tanto a actualizar versiones de su aplicación de manera frecuente. Lo que genera que cada vez requiera más potencialidad de los dispositivos móviles.

Es por eso que la aplicación actualizó su caja de preguntas frecuentes para señalar cuáles sistemas operativos dejará de funcionar las nuevas funciones y con el tiempo la aplicación como tal.

¡Escarabajos voladores! Volkswagen estudia fabricar vehículos aéreos en China

¡Escarabajos voladores! Volkswagen estudia fabricar vehículos aéreos en China

Una entrevista entre el CEO de Volkswagen, Herbert Diess, y el presidente de la empresa en China, Stephan Woellenstein, toca el punto de los autos voladores.

Sistemas operativos que están obsoletos para usar Telegram

En su blog, Telegram señala lo siguiente: tenemos la aplicación para iOS (9.0 y superior), Android (4.1 y superior), una app nativa para macOS y una app universal de escritorio para Windows, macOS y Linux. Telegram Web también puede ayudar a hacer algo rápidamente sobre la marcha.

“Puedes iniciar sesión en Telegram desde cuantos dispositivos quieras; todos al mismo tiempo. Sólo usa tu número de teléfono móvil principal para iniciar sesión en todas partes. Tus chats en la nube se sincronizarán al instante”.

Agrega: “la API de Telegram es abierta para desarrolladores, en caso de que quieras construir tus propias aplicaciones para otras plataformas”.

Esto quiere decir que aquellos dispositivos con más de 5 años de longevidad va a sufrir problemas en el funcionamiento de la aplicación competencia de WhatsApp.

Subastarán zapatillas Nike hechas para Barack Obama, ¿cuál es su precio base?

Subastarán zapatillas Nike hechas para Barack Obama, ¿cuál es su precio base?

Nike creó un par de zapatillas para Obama y guardó otro par, que será subastado por Sotheby’s. ¿Cuánto pagarías por ellas?

Algunos modelos que ya no pueden usar la app:

  • Samsung Galaxy S3T
  • Samsung Galaxy S4
  • Galaxy Nexus
  • Xperia S
  • iPhone 3S
  • iPhone 3GS
  • iPhone 4
  • iPhone 4S